Bug 950743 - Tracker: Pulp bugs that block 6.0 Satellite 6 release
Tracker: Pulp bugs that block 6.0 Satellite 6 release
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Reopened, Triaged
Depends On: 867602 927033 956206 958932 958941 959031 960159 960278 961875 967949 970232 971468 974663 976435 976561 976858 977485 978376 980181 980611 982833 983294 1006629 1008010 1009966 1014390 1014663 1017345 1017348 1017353 1017358 1017359 1021656 1021662 1021669 1021672 1021674 1022662 1082386 1085087 1093009 1094498 1095332 1096289 1096311 1097434 1098264 1101142 1103311 1110814 1110854 1117061 1117068 1118480 1129307 1129719 1129768 1129870 1131537 1132138
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-10 15:00 EDT by Mike McCune
Modified: 2017-07-26 15:39 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-23 13:37:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-04-10 15:00:51 EDT
We are using this bug to track upstream Pulp bugs that are blocking a Satellite 6 release
Comment 1 Mike McCune 2013-04-25 12:54:30 EDT
To block a future release please use: 

https://bugzilla.redhat.com/show_bug.cgi?id=sat6-pulp-future
Comment 2 Mike McCune 2013-06-18 18:22:01 EDT
moving to 6.0.2
Comment 3 Mike McCune 2013-06-19 14:59:28 EDT
This now tracks 6.0.2 bugs, updating the blockers list
Comment 6 Brian Bouterse 2014-08-19 14:58:53 EDT
This currently depends on 1123446, but it needs to depend on 1123445 instead. The existing BZ is on the wrong component.
Comment 7 Brian Bouterse 2014-08-19 15:11:07 EDT
This currently depends on 1131260, but that BZ is on the wrong component. 1131260 is the Pulp BZ that tracks 1129307. 1129307 is already a depends on this, so I'm removing 1131260.
Comment 8 Jeremy Cline 2014-08-20 11:24:06 EDT
Adding 1118480; identified as blocker at Pulp Sat6 meeting.
Comment 9 Brian Bouterse 2014-08-20 11:28:24 EDT
Removing 1123445 because it's been moved to a post GA sat6 release.
Comment 10 Jeremy Cline 2014-08-20 11:29:57 EDT
Adding 1129877 to Depends On list; identified as blocker at Pulp Sat6 meeting.
Comment 11 Jeremy Cline 2014-08-20 13:53:28 EDT
Adding 1025890 to Depends On list; identified as blocker at Pulp Sat6 meeting.
Comment 12 Brian Bouterse 2014-08-21 10:51:16 EDT
BZ 1132159 has all the necessary comments on how katello can resolve this. There are no Pulp actions so I'm removing it from the blocker list.
Comment 13 Bryan Kearney 2014-09-11 08:25:50 EDT
This was delivered with Satellite 6.0 which was released on 10 September 2014.

Note You need to log in before you can comment on or make changes to this bug.