Bug 950743 - Tracker: Pulp bugs that block 6.0 Satellite 6 release
Summary: Tracker: Pulp bugs that block 6.0 Satellite 6 release
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
(Show other bugs)
Version: Nightly
Hardware: Unspecified Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Keywords: Reopened, Triaged
Depends On: 867602 927033 956206 958932 958941 959031 960159 960278 961875 967949 970232 971468 974663 976435 976561 976858 977485 978376 980181 980611 982833 983294 1006629 1008010 1009966 1014390 1014663 1017345 1017348 1017353 1017358 1017359 1021656 1021662 1021669 1021672 1021674 1022662 1082386 1085087 1093009 1094498 1095332 1096289 1096311 1097434 1098264 1101142 1103311 1110814 1110854 1117061 1117068 1118480 1129307 1129719 1129768 1129870 1131537 1132138
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-10 19:00 UTC by Mike McCune
Modified: 2017-07-26 19:39 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-23 17:37:51 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McCune 2013-04-10 19:00:51 UTC
We are using this bug to track upstream Pulp bugs that are blocking a Satellite 6 release

Comment 1 Mike McCune 2013-04-25 16:54:30 UTC
To block a future release please use: 

https://bugzilla.redhat.com/show_bug.cgi?id=sat6-pulp-future

Comment 2 Mike McCune 2013-06-18 22:22:01 UTC
moving to 6.0.2

Comment 3 Mike McCune 2013-06-19 18:59:28 UTC
This now tracks 6.0.2 bugs, updating the blockers list

Comment 6 Brian Bouterse 2014-08-19 18:58:53 UTC
This currently depends on 1123446, but it needs to depend on 1123445 instead. The existing BZ is on the wrong component.

Comment 7 Brian Bouterse 2014-08-19 19:11:07 UTC
This currently depends on 1131260, but that BZ is on the wrong component. 1131260 is the Pulp BZ that tracks 1129307. 1129307 is already a depends on this, so I'm removing 1131260.

Comment 8 Jeremy Cline 2014-08-20 15:24:06 UTC
Adding 1118480; identified as blocker at Pulp Sat6 meeting.

Comment 9 Brian Bouterse 2014-08-20 15:28:24 UTC
Removing 1123445 because it's been moved to a post GA sat6 release.

Comment 10 Jeremy Cline 2014-08-20 15:29:57 UTC
Adding 1129877 to Depends On list; identified as blocker at Pulp Sat6 meeting.

Comment 11 Jeremy Cline 2014-08-20 17:53:28 UTC
Adding 1025890 to Depends On list; identified as blocker at Pulp Sat6 meeting.

Comment 12 Brian Bouterse 2014-08-21 14:51:16 UTC
BZ 1132159 has all the necessary comments on how katello can resolve this. There are no Pulp actions so I'm removing it from the blocker list.

Comment 13 Bryan Kearney 2014-09-11 12:25:50 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.