Bug 1117478 - [RFE] Enhance VM Provisioning Process within UI using new Template Versions and Instance Types
Summary: [RFE] Enhance VM Provisioning Process within UI using new Template Versions a...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Rob Young
QA Contact: Shai Revivo
URL:
Whiteboard:
: 1087041 (view as bug list)
Depends On: 751854 1087041 1115563 1117484 1117489
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-08 19:10 UTC by Scott Herold
Modified: 2019-04-28 10:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-06 16:35:12 UTC
oVirt Team: Virt
ylavi: ovirt-future?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Scott Herold 2014-07-08 19:10:09 UTC
Description of problem:

With the addition of Template Versions from RHEV 3.4 and Instance Types from RHEV 3.5, RHEV can simplify the provisioning process of new VMs.  This tracking BZ will organize the list of overall VM provisioning enhancements for RHEV 3.6.

Comment 2 Michal Skrivanek 2015-04-03 11:40:15 UTC
*** Bug 1087041 has been marked as a duplicate of this bug. ***

Comment 3 Martin Tessun 2018-07-06 16:35:12 UTC
Closing Tracker as all dependencies are closed.


Note You need to log in before you can comment on or make changes to this bug.