Bug 11178 - Installer allows invalid Lilo "other OS" label
Installer allows invalid Lilo "other OS" label
Status: CLOSED DUPLICATE of bug 10551
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-02 11:06 EDT by Andrew Gilmore
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-03 07:10:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Gilmore 2000-05-02 11:06:01 EDT
While adding a FAT32 drive as bootable to that other OS to my system, the
installer allowed me to create a label that is invalid for Lilo. The label
included a space. When lilo was then run from the installer, it complained
about a syntax error close to the label area, lilo did not write the new
boot block, and the system was unbootable. The  installer needs to

A) check that the value entered for the OS label is valid for lilo
B) check that lilo was successful.

The installer used was the one on the CD, so one or both of these problems
may have been addressed in the update to the installer (but how can you use
the new installer before you install?? :)
Comment 1 Jay Turner 2000-05-03 07:10:59 EDT
*** This bug has been marked as a duplicate of 10551 ***

Note You need to log in before you can comment on or make changes to this bug.