Bug 111787 - Unable to install local printer.
Summary: Unable to install local printer.
Status: CLOSED DUPLICATE of bug 110652
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-printer   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
high
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-10 03:35 UTC by Chris
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris 2003-12-10 03:35:58 UTC
Description of problem:

Unable to add a local printer

I have an HP Laser Jet IIIp connected to lpt0

Version-Release number of selected component (if applicable):


How reproducible:

Easily
Steps to Reproduce:
1. Select System Setting/printing
2. Edit properties for the printer and hit 'OK'
3. When returning to main config screen, hit 'Apply'

  
Actual results:

Error dialog returns with  'Unable to write queues'

Expected results:

Expected the GUI to add the printer as an output device.

Additional info:

System has been working with no problems under RH Linux 7.3 for about 
 2 years.

Comment 1 Tim Waugh 2003-12-10 09:16:16 UTC
Run redhat-switch-printer.

*** This bug has been marked as a duplicate of 110652 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.