Bug 1117899 - Rebase openstack-glance to 2014.1.1
Summary: Rebase openstack-glance to 2014.1.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: 5.0 (RHEL 7)
Assignee: Flavio Percoco
QA Contact: nlevinki
URL:
Whiteboard:
: 1117934 (view as bug list)
Depends On:
Blocks: 1117932 1117933 1118494
TreeView+ depends on / blocked
 
Reported: 2014-07-09 15:23 UTC by Lon Hohberger
Modified: 2016-04-27 05:39 UTC (History)
5 users (show)

Fixed In Version: openstack-glance-2014.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 2014.1.1
Clone Of:
: 1118494 (view as bug list)
Environment:
Last Closed: 2014-07-24 17:24:36 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0933 normal SHIPPED_LIVE openstack-glance and python-glanceclient bug-fix advisory 2014-07-24 21:22:19 UTC

Description Lon Hohberger 2014-07-09 15:23:28 UTC
Rebase openstack-glance to 2014.1.1.  If appropriate, link any critical issues addressed in this rebase.

Comment 1 Flavio Percoco 2014-07-09 16:29:29 UTC
*** Bug 1117934 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2014-07-24 17:24:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0933.html


Note You need to log in before you can comment on or make changes to this bug.