Bug 1117934 - 2014.1.1 Stable Branch Update
Summary: 2014.1.1 Stable Branch Update
Keywords:
Status: CLOSED DUPLICATE of bug 1117899
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ga
: 5.0 (RHEL 7)
Assignee: Flavio Percoco
QA Contact: Dafna Ron
URL:
Whiteboard:
Depends On: 1117929 1117935 1117937
Blocks: 1117932 1117933
TreeView+ depends on / blocked
 
Reported: 2014-07-09 16:28 UTC by Perry Myers
Modified: 2016-04-26 20:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of: 1117929
Environment:
Last Closed: 2014-07-09 16:29:28 UTC


Attachments (Terms of Use)

Description Perry Myers 2014-07-09 16:28:09 UTC
+++ This bug was initially created as a clone of Bug #1117929 +++

Description of problem:
Update all OpenStack components to 2014.1.1

Comment 1 Flavio Percoco 2014-07-09 16:29:28 UTC

*** This bug has been marked as a duplicate of bug 1117899 ***


Note You need to log in before you can comment on or make changes to this bug.