Bug 1118009 - Document HA solution for Sat 6
Summary: Document HA solution for Sat 6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
medium
high vote
Target Milestone: Unspecified
Assignee: satellite-doc-list
QA Contact: satellite-doc-list
URL:
Whiteboard:
Depends On:
Blocks: 1179535 Sat6_HA_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-09 20:30 UTC by Dave Sullivan
Modified: 2019-09-12 07:56 UTC (History)
36 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-04 12:52:16 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1196002 None NEW [RFE] Support active-active Satellite 6 configurations 2019-09-06 16:48:26 UTC
Red Hat Knowledge Base (Solution) 1285773 None None None 2016-09-12 18:50:30 UTC
Red Hat Knowledge Base (Article) 1285773 None None None Never
Red Hat Knowledge Base (Solution) 1361313 None None None 2016-09-12 18:51:24 UTC
Red Hat Knowledge Base (Article) 1599663 None None None 2016-09-12 18:53:09 UTC
Red Hat Knowledge Base (Article) 2089291 None None None 2016-09-12 18:55:31 UTC

Internal Links: 1196002

Description Dave Sullivan 2014-07-09 20:30:57 UTC
Description of problem:

Document DR solution for Satellite 6 as first cut HA.

A first cut HA/DR solution for Satellite 6 could be to migrate from one system to another, maybe with FQDN change.

Assuming items are stored in the database we should be able to back that up.

Rebuild/rsync content from one server to the next, possibly changing FQDN, restoring database and returning Satellite 6 back to full functionality.

Version-Release number of selected component (if applicable):


Satellite 6 Beta


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2014-07-09 20:33:51 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 17 Athene Chan 2015-03-16 01:22:14 UTC
*** Bug 1200960 has been marked as a duplicate of this bug. ***

Comment 39 Bryan Kearney 2016-10-04 12:52:16 UTC
This has been delivered with https://access.redhat.com/articles/2089291.


Note You need to log in before you can comment on or make changes to this bug.