Bug 1118024 - [GSS] (6.4.0) Upgrade Mojarra 2.1.28 to 2.1.28-redhat-4 (previously was jbossorg-3)
Summary: [GSS] (6.4.0) Upgrade Mojarra 2.1.28 to 2.1.28-redhat-4 (previously was jboss...
Keywords:
Status: CLOSED DUPLICATE of bug 1138921
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: JSF
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: DR1
: EAP 6.4.0
Assignee: Farah Juma
QA Contact: Ron Šmeral
Russell Dickenson
URL:
Whiteboard:
Depends On: 1117365
Blocks: 1118035
TreeView+ depends on / blocked
 
Reported: 2014-07-09 21:18 UTC by Farah Juma
Modified: 2016-11-01 01:37 UTC (History)
7 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-17 12:51:07 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Description Farah Juma 2014-07-09 21:18:04 UTC
We need to upgrade Mojarra to 2.1.28-jbossorg-3 to resolve the linked bug.

Comment 1 Farah Juma 2014-07-30 19:15:24 UTC
The source for the 2.1.28-jbossorg-3 version of jsf-impl is available here:

https://github.com/jboss/mojarra/tree/2.1.28-jbossorg-3

Comment 2 Ron Šmeral 2014-09-17 12:51:07 UTC
Superseded by #1138921.

Comment 3 Ron Šmeral 2014-09-17 12:52:04 UTC
Correction.

*** This bug has been marked as a duplicate of bug 1138921 ***


Note You need to log in before you can comment on or make changes to this bug.