Bug 1118035 - [GSS] (6.3.1) Upgrade Mojarra 2.1.28 to 2.1.28-redhat-5 (previously was jbossorg-3)
Summary: [GSS] (6.3.1) Upgrade Mojarra 2.1.28 to 2.1.28-redhat-5 (previously was jboss...
Keywords:
Status: CLOSED DUPLICATE of bug 1135905
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: JSF
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: CR1
: EAP 6.3.1
Assignee: Vaclav Tunka
QA Contact: Matous Jobanek
URL:
Whiteboard:
Depends On: 1105280 1118024
Blocks: eap631-blockers, eap631-payload, eap63-cp01-blockers 1135905 1138921
TreeView+ depends on / blocked
 
Reported: 2014-07-09 21:35 UTC by Farah Juma
Modified: 2019-03-22 07:15 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-08 13:09:47 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Description Farah Juma 2014-07-09 21:35:57 UTC
We need to upgrade Mojarra to 2.1.28-jbossorg-3 to resolve the linked bug.

The source for the 2.1.28-jbossorg-3 version of jsf-impl is available here:

https://github.com/jboss/mojarra/tree/2.1.28-jbossorg-3

Comment 2 Ron Šmeral 2014-07-29 15:40:20 UTC
Removing 6.4.0 target, there's a bz for 6.4.0: https://bugzilla.redhat.com/show_bug.cgi?id=1118024

Comment 9 baranowb 2014-08-20 10:47:02 UTC
Merged.

Comment 10 Matous Jobanek 2014-08-28 13:11:38 UTC
The version of jsf-impl jar file which is in EAP 6.3.1.CP.CR1 is 2.1.28-redhat-5 (not 2.1.28-redhat-4).
However, it contains the patched Mojarra 2.1.28-jbossorg-3, so marking as verified.


Note You need to log in before you can comment on or make changes to this bug.