Bug 1118587 - Under repositories tab, package count and errata count link are not working.
Summary: Under repositories tab, package count and errata count link are not working.
Keywords:
Status: CLOSED DUPLICATE of bug 1091844
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 06:26 UTC by Neha
Modified: 2016-08-15 02:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-16 14:55:07 UTC


Attachments (Terms of Use)

Description Neha 2014-07-11 06:26:01 UTC
Description of problem:

In Satellite 6 Beta WebUI package count and errta count links are not working.


Version-Release number of selected component (if applicable):
Satellite 6 Beta

How reproducible:
Always

Steps to Reproduce:

Go to Content -> Products -> Select Product -> Under reposiories tab

Name 	Type 	Sync Status 	                Content
Repo1 	yum 	Finished (7/11/14 7:19 AM) 	2 Packages 
                                                0 Errata

Here if you will click on "2 packages" or "0 Errata"

URl will change to->
https://<satellite-fqdn>/katello/content_search#%2F!=&search[subgrid][repo_id]=5&search[subgrid][type]=repo_packages

https://<satellite-fqdn>/katello/content_search#%2F!=&search[subgrid][repo_id]=5&search[subgrid][type]=repo_errata

But it will not change page.

Same issue with

Go to Content -> Products -> Select Product -> Under reposiories tab -> Select repo


Content Type
Packages 	2
Errata 	0 

Here "2" and "0" are links and it will redirect to above URLs but not change page.

Same results with all repos including Red Hat product repos.

Actual results:
Not listing packages/errata

Expected results:
It should list pakcages /erratas

Additional info:

Comment 1 RHEL Product and Program Management 2014-07-11 06:43:46 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Walden Raines 2014-07-16 14:55:07 UTC
This is a duplicate of bug #1091844.

*** This bug has been marked as a duplicate of bug 1091844 ***


Note You need to log in before you can comment on or make changes to this bug.