Bug 111872 - Installer crashes after installing tzdata package
Summary: Installer crashes after installing tzdata package
Status: CLOSED DUPLICATE of bug 109462
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-11 03:27 UTC by Chris Boyle
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Boyle 2003-12-11 03:27:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
In a text install right after finishing the tzdata package, anaconda
freezes for a few seconds. After you can barley tell that text is
appearing and the screen scrolls up but it all appears in red so I
can�t see an error message. I have run a CRC check and it passed a 2
separate cd's I made.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install in text mode
2.Use all the default options
    

Additional info:

The computer is an old Compaq Presario 7470 with 2 hard drives, the
primary being the original 20GB and the secondary a new 80GB.

Comment 1 Jeremy Katz 2003-12-11 14:38:51 UTC
Does the included mediacheck functionality succeed?  If so, can you
try booting wiht 'linux allowcddma' and see if that helps?

Comment 2 Chris Boyle 2003-12-11 21:57:26 UTC
The mediacheck returned PASS to all 3 cd's. Using allowcddma though,
the install worked and I am using fedora now to write this responce.

Comment 3 Dave Jones 2004-06-19 14:47:57 UTC

*** This bug has been marked as a duplicate of 109462 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:00:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.