Bug 1118891 - [GSS] (6.4.0) Upgrade RESTEasy 2.3.8 to 2.3.9
Summary: [GSS] (6.4.0) Upgrade RESTEasy 2.3.8 to 2.3.9
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RESTEasy
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR11
: EAP 6.4.0
Assignee: Weinan Li
QA Contact: Katerina Odabasi
URL:
Whiteboard:
Depends On: 1113338 1118893 1120064 1130440 1156645 1165332
Blocks: 1105695 1147625 1152591 1164401
TreeView+ depends on / blocked
 
Reported: 2014-07-11 19:53 UTC by Jimmy Wilson
Modified: 2019-08-19 12:46 UTC (History)
10 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of: 1105695
Environment:
Last Closed: 2019-08-19 12:46:23 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Comment 1 Weinan Li 2014-07-15 06:53:24 UTC
Anything for 6.4.0 should goes into this branch: https://github.com/resteasy/Resteasy/tree/Branch_2_3

Once 2.3.9 released first time, we'll create Branch_2_3_9 for following CP versions.

Comment 10 Katerina Odabasi 2014-12-02 08:44:10 UTC
Verified in EAP 6.4.0.DR11.


Note You need to log in before you can comment on or make changes to this bug.