Bug 1120064 - [GSS] (6.4.0) Upgrade org.apache.httpcomponents from 4.2.1 to 4.2.6
Summary: [GSS] (6.4.0) Upgrade org.apache.httpcomponents from 4.2.1 to 4.2.6
Keywords:
Status: VERIFIED
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR1
: EAP 6.4.0
Assignee: Weinan Li
QA Contact: Petr Kremensky
URL:
Whiteboard:
Depends On: 1078186 1129140
Blocks: 1118891 1123873
TreeView+ depends on / blocked
 
Reported: 2014-07-16 08:00 UTC by Weinan Li
Modified: 2018-12-09 18:10 UTC (History)
9 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1123873 (view as bug list)
Environment:
Last Closed:
Type: Component Upgrade


Attachments (Terms of Use)

Description Weinan Li 2014-07-16 08:00:40 UTC
For BZ1078186, we need these components to be upgraded to 4.2.6:

org.apache.httpcomponents:httpclient:4.2.6
org.apache.httpcomponents:httpcore:4.2.6
org.apache.httpcomponents:httpmime:4.2.6

Comment 1 Weinan Li 2014-07-21 13:18:16 UTC
Upstream PR merged:  https://github.com/wildfly/wildfly/pull/6522

I suggest we backport this PR to both 6.3.1 and 6.4.0 if possible.

Comment 9 Pavel Janousek 2014-09-29 10:48:46 UTC
Verified, fixed in EAP-6.4.0.DR2.


Note You need to log in before you can comment on or make changes to this bug.