Bug 1118976 - wrong systemd service file
Summary: wrong systemd service file
Keywords:
Status: CLOSED DUPLICATE of bug 1089505
Alias: None
Product: Fedora
Classification: Fedora
Component: nsd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Wouters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-12 15:43 UTC by Levente Farkas
Modified: 2014-07-28 14:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 14:30:35 UTC


Attachments (Terms of Use)

Description Levente Farkas 2014-07-12 15:43:12 UTC
in the nsd.service this line:
ExecStart=/usr/sbin/nsd -D -c /etc/nsd/nsd.conf $OTHER_NSD_OPTS
should have to be
ExecStart=/usr/sbin/nsd -c /etc/nsd/nsd.conf $OTHER_NSD_OPTS
since there is no such option as -D what's more with this file the service never start.

Comment 1 Levente Farkas 2014-07-12 16:07:34 UTC
ok i find it should have to be -d in stead of -D. so it's an easy fix!

Comment 2 Paul Wouters 2014-07-28 14:30:35 UTC

*** This bug has been marked as a duplicate of bug 1089505 ***


Note You need to log in before you can comment on or make changes to this bug.