Bug 1119021 - After upgrading to kernel version 3.15.x screen resolutions options stops being detected.
Summary: After upgrading to kernel version 3.15.x screen resolutions options stops bei...
Keywords:
Status: CLOSED DUPLICATE of bug 1117008
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-13 08:38 UTC by Yaniv Lavi
Modified: 2014-07-14 12:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-14 12:11:08 UTC


Attachments (Terms of Use)
X log. (47.26 KB, text/x-log)
2014-07-13 08:39 UTC, Yaniv Lavi
no flags Details

Description Yaniv Lavi 2014-07-13 08:38:29 UTC
Description of problem:
I'm using Fedora 20 with Cinnamon and a ViewSonic VS14591 (as external monitor) on a Lenovo T440s. Ever since I upgraded to 3.15.x kernel the external screen and settings are not detected correctly allowing only basic resolutions (going back to 3.14.x solves the issue). X log seems to list the correct resolutions when the monitor is corrected.


How reproducible:
Always

Steps to Reproduce:
1. Setup as listed above (Fedora 20 with Cinnamon and a ViewSonic VS14591 as external monitor on a Lenovo T440s)
2. Upgrade to 3.15.x kernel
3. Connect the monitor

Actual results:
Resolutions are limited and not loaded correctly

Expected results:
Should detect correct resolutions.

Additional info:

Comment 1 Yaniv Lavi 2014-07-13 08:39:05 UTC
Created attachment 917600 [details]
X log.

Comment 2 Josh Boyer 2014-07-14 12:11:08 UTC
Fairly sure this is a duplicate of another bug.  A fix should be coming shortly.

*** This bug has been marked as a duplicate of bug 1117008 ***


Note You need to log in before you can comment on or make changes to this bug.