Bug 1119169 - perl-Geo-IP missing
Summary: perl-Geo-IP missing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Geo-IP
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Lautrbach
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1123848 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 08:09 UTC by Maarten Bukkems
Modified: 2014-09-25 00:15 UTC (History)
3 users (show)

Fixed In Version: perl-Geo-IP-1.43-3.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-25 00:15:03 UTC
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Maarten Bukkems 2014-07-14 08:09:49 UTC
Description of problem:
perl-Geo-IP RPM is missing from the EPEL7 repository

Version-Release number of selected component (if applicable): Epel 7 Beta


How reproducible:


Steps to Reproduce:
1. yum clean metadata
2. yum install perl-Geo-IP
3.

Actual results:
No package perl-Geo-IP available.

Expected results:
Package should install.

Additional info:
awstats, which is available in the EPEL7 repository has perl-Geo-IP as a dependency. Because of this, awstats fails to install.

Comment 1 foo_foo_ch 2014-08-04 11:40:58 UTC
*** Bug 1123848 has been marked as a duplicate of this bug. ***

Comment 2 Petr Lautrbach 2014-09-03 21:05:39 UTC
Package Change Request
======================
Package Name: perl-Geo-IP
New Branches: epel7
Owners: plautrba
InitialCC:

Comment 3 Gwyn Ciesla 2014-09-03 22:10:52 UTC
Git done (by process-git-requests).

Comment 4 Fedora Update System 2014-09-05 12:00:03 UTC
perl-Geo-IP-1.43-3.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/perl-Geo-IP-1.43-3.el7

Comment 5 Fedora Update System 2014-09-06 20:30:49 UTC
perl-Geo-IP-1.43-3.el7, awstats-7.3-2.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 6 Fedora Update System 2014-09-25 00:15:03 UTC
perl-Geo-IP-1.43-3.el7, awstats-7.3-2.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.