Bug 1123848 - Please build perl-Geo-IP for EPEL7
Summary: Please build perl-Geo-IP for EPEL7
Keywords:
Status: CLOSED DUPLICATE of bug 1119169
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Geo-IP
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 13:02 UTC by foo_foo_ch
Modified: 2014-08-04 11:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-04 11:40:58 UTC


Attachments (Terms of Use)

Description foo_foo_ch 2014-07-28 13:02:19 UTC
Description of problem:
perl-Geo-IP is currently not available for EPEL7
(required to install awstats)

Version-Release number of selected component (if applicable):
n/a

How reproducible:
Always

Steps to Reproduce:
1. yum install awstats

Actual results:
The perl-Geo-IP package is not found

Expected results:
awstats gets successfully installed

Comment 1 foo_foo_ch 2014-08-04 11:40:58 UTC
Sorry, did not see a bug was already opened regarding this issue.

*** This bug has been marked as a duplicate of bug 1119169 ***


Note You need to log in before you can comment on or make changes to this bug.