Bug 1119209 - [RFE] cli command to display volume options
Summary: [RFE] cli command to display volume options
Keywords:
Status: CLOSED DUPLICATE of bug 983317
Alias: None
Product: GlusterFS
Classification: Community
Component: cli
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Atin Mukherjee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 09:36 UTC by Atin Mukherjee
Modified: 2014-07-25 07:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-25 07:30:08 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Atin Mukherjee 2014-07-14 09:36:59 UTC
Gluster command line interface has command to set a specific volume option. We should have a cli command to display such volume options to the administrator.

Comment 1 Anand Avati 2014-07-14 11:57:01 UTC
REVIEW: http://review.gluster.org/8305 (cli/glusterd: Support of volume get for a specific volume option) posted (#2) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 2 Anand Avati 2014-07-21 04:38:15 UTC
REVIEW: http://review.gluster.org/8305 (cli/glusterd: Support of volume get for a specific volume option) posted (#3) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 3 Anand Avati 2014-07-21 09:55:09 UTC
REVIEW: http://review.gluster.org/8305 (cli/glusterd: Support of volume get for a specific volume option) posted (#4) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 4 Anand Avati 2014-07-23 13:00:27 UTC
REVIEW: http://review.gluster.org/8305 (cli/glusterd: Support of volume get for a specific volume option) posted (#5) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 5 Kaushal 2014-07-25 07:30:08 UTC

*** This bug has been marked as a duplicate of bug 983317 ***


Note You need to log in before you can comment on or make changes to this bug.