Bug 111923 - postfix creates /var/spool/postfix/etc as file and not directory
Summary: postfix creates /var/spool/postfix/etc as file and not directory
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: postfix   
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Keywords:
: 122614 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-11 17:38 UTC by Cameron Christensen
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-12 21:38:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cameron Christensen 2003-12-11 17:38:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
Starting postfix with the /etc/init.d/postfix script copies the
contents of the /etc/resolv.conf file into the /var/spool/postfix/etc
file.

/var/spool/postfix/etc is created as a file and not as a directory.

This is probably no longer needed since postfix is not chrooted.

Version-Release number of selected component (if applicable):
postfix-2.0.11-4

How reproducible:
Always

Steps to Reproduce:
1. Install the postfix-2.0.11-4.i386.rpm
2. Start postfix with /etc/init.d/postfix
3. 
    

Actual Results:  /var/spool/postfix/etc is created as a file and not
as a directory.

Additional info:

Comment 1 Suzanne Hillman 2003-12-15 21:00:29 UTC
Internal RFE bug #112193 entered - will be considered for future releases.

Comment 2 John Dennis 2004-01-12 21:38:26 UTC
Thank you! Fixed in next release.

Comment 3 John Dennis 2004-05-06 14:53:02 UTC
*** Bug 122614 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.