Bug 1119930 - RFE: Add change-condition command to beaker-client
Summary: RFE: Add change-condition command to beaker-client
Keywords:
Status: CLOSED DUPLICATE of bug 804479
Alias: None
Product: Beaker
Classification: Community
Component: command line
Version: 0.17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On: 1118884
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 21:28 UTC by Nick Coghlan
Modified: 2018-02-06 00:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1118884
Environment:
Last Closed: 2014-07-21 02:55:25 UTC


Attachments (Terms of Use)

Description Nick Coghlan 2014-07-15 21:28:16 UTC
Splitting out the change-condition component of Keith's request below to an independent RFE.

+++ This bug was initially created as a clone of Bug #1118884 +++

Your team recently added the ability to "loan-grant" and "loan-return" via beaker-client which has been a very useful addition.

It would be helpful to the eng-ops labs and fls teams if we could also change a beaker systems "Owner" and "Condition" via beaker-client.  

-Keith Fryklund

Comment 1 Nick Coghlan 2014-07-21 02:55:25 UTC
Found an existing RFE for this one - merging them.

*** This bug has been marked as a duplicate of bug 804479 ***


Note You need to log in before you can comment on or make changes to this bug.