Bug 111994 - Broken Symlink for /usr/lib/libgmpxx.so
Broken Symlink for /usr/lib/libgmpxx.so
Status: CLOSED DUPLICATE of bug 111135
Product: Fedora
Classification: Fedora
Component: gmp (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-12 11:31 EST by Rob Storms
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Storms 2003-12-12 11:31:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Broken symlink for /usr/lib/libgmpxx.so

My 'hack' to fix this on my machine was the following:

# rm /usr/lib/libgmpxx.so
# ln -s /usr/lib/gmpxx.so.3 /usr/lib/libgpmxx.so



Version-Release number of selected component (if applicable):
gmp-4.1.2-9

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 1
2. cd /usr/lib
3. ls -la libgmpxx.so

Actual Results:  The file /usr/lib/libgmpxx.so is symlinked to the 
non-existent file /usr/lib/gmpxx.so.3

Expected Results:  The file /usr/lib/libgmpxx.so should probably be 
symlinked to /usr/lib/libgmpxx.so.3

Additional info:

Samba/Winbind doesn't run properly unless this symlink is fixed.
Comment 1 Bill Nottingham 2003-12-12 11:37:05 EST

*** This bug has been marked as a duplicate of 111135 ***
Comment 2 Sergio Monteiro Basto 2004-02-08 19:56:01 EST
yes I comfirm same error too, and this make problems with ldconfig 
ldconfig says "can not stat /usr/lib/libgmpxx.so"
after correction 
 
#rpm -V gmp-devel
....L...   /usr/lib/libgmpxx.so

so please correct the bug and make one update-release 
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.