Bug 1119952 - perl-Moo-1.005000 is available [NEEDINFO]
Summary: perl-Moo-1.005000 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Moo
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1120076 (view as bug list)
Depends On:
Blocks: 1119118
TreeView+ depends on / blocked
 
Reported: 2014-07-16 01:06 UTC by Christopher Meng
Modified: 2014-07-22 11:50 UTC (History)
4 users (show)

Fixed In Version: perl-Moo-1.005000-1.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-22 11:50:18 UTC
i: needinfo? (iarnell)


Attachments (Terms of Use)

Description Christopher Meng 2014-07-16 01:06:50 UTC
Please update this package to the latest version on f21 and f22.

Thanks.

Comment 1 Christopher Meng 2014-07-18 04:03:38 UTC
*** Bug 1120076 has been marked as a duplicate of this bug. ***

Comment 2 Petr Pisar 2014-07-22 08:29:30 UTC
Due to a lot of changes, I will upgrade this package in F22 only.


Note You need to log in before you can comment on or make changes to this bug.