Bug 1120076 - perl-Moo-1.005000 is available
Summary: perl-Moo-1.005000 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1119952
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Moo
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Iain Arnell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 08:40 UTC by Upstream Release Monitoring
Modified: 2014-07-18 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-18 04:03:38 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 08:40:04 UTC
Latest upstream release: 1.005000
Current version/release in Fedora Rawhide: 1.003001-3.fc21
URL: http://search.cpan.org/dist/Moo/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Christopher Meng 2014-07-18 04:03:38 UTC

*** This bug has been marked as a duplicate of bug 1119952 ***


Note You need to log in before you can comment on or make changes to this bug.