Bug 1119953 - perl-Data-Dumper-Concise-2.022 is available
Summary: perl-Data-Dumper-Concise-2.022 is available
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Data-Dumper-Concise
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1120086 (view as bug list)
Depends On: 1120173
Blocks: 1119118
TreeView+ depends on / blocked
 
Reported: 2014-07-16 01:09 UTC by Christopher Meng
Modified: 2014-07-17 14:38 UTC (History)
6 users (show)

Fixed In Version: perl-Data-Dumper-Concise-2.022-1.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-17 14:38:07 UTC


Attachments (Terms of Use)

Description Christopher Meng 2014-07-16 01:09:07 UTC
Hi,

Please update this package to the latest version on f21 and f22.

Comment 1 Petr Pisar 2014-07-16 10:23:13 UTC
*** Bug 1120086 has been marked as a duplicate of this bug. ***

Comment 2 Petr Pisar 2014-07-16 10:40:15 UTC
This package requires not-yet-packaged Devel::ArgNames module.

Comment 3 Petr Pisar 2014-07-17 14:38:07 UTC
Fixed as perl-Data-Dumper-Concise-2.022-1.fc21 in F21.


Note You need to log in before you can comment on or make changes to this bug.