Bug 1120117 - nodejs-sqlite3-2.2.4 is available
Summary: nodejs-sqlite3-2.2.4 is available
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nodejs-sqlite3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1120366
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:08 UTC by Upstream Release Monitoring
Modified: 2014-07-17 18:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-17 18:16:22 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:08:43 UTC
Latest upstream release: 2.2.4
Current version/release in Fedora Rawhide: 2.2.3-2.fc21
URL: http://registry.npmjs.org/sqlite3

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Tom Hughes 2014-07-16 11:12:39 UTC
This has a new dependency (for tests only) on the set-immediate module.


Note You need to log in before you can comment on or make changes to this bug.