Bug 1120121 - Missing 'edit disk' action in disk main tab
Summary: Missing 'edit disk' action in disk main tab
Keywords:
Status: CLOSED DUPLICATE of bug 1080097
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Tal Nisan
QA Contact: Pavel Stehlik
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:10 UTC by Gilad Chaplik
Modified: 2016-02-10 19:43 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-17 06:21:13 UTC
oVirt Team: Storage


Attachments (Terms of Use)

Description Gilad Chaplik 2014-07-16 10:10:53 UTC
no desc

Comment 1 Tal Nisan 2014-07-17 06:08:29 UTC
Please open the bug with full description next time.
Anyway, there was never an edit button in the main tab, what is the benefit? Not much to edit when the disk is not connected to a VM anyway.

Comment 2 Allon Mureinik 2014-07-17 06:21:13 UTC

*** This bug has been marked as a duplicate of bug 1080097 ***


Note You need to log in before you can comment on or make changes to this bug.