Bug 1120182 - Auto install with parameter "ntp" to set ntp server failed
Summary: Auto install with parameter "ntp" to set ntp server failed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: 1119665
Blocks: rhevh-7.0
TreeView+ depends on / blocked
 
Reported: 2014-07-16 11:10 UTC by haiyang,dong
Modified: 2016-02-10 20:04 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1119665
Environment:
Last Closed: 2015-02-11 20:59:41 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 30084 None None None Never

Description haiyang,dong 2014-07-16 11:10:44 UTC
+++ This bug was initially created as a clone of Bug #1119665 +++

Description of problem:
Auto install with parameter "ntp" to set ntp server failed:
BOOTIF=eth0 ntp=10.66.11.225,10.66.127.17 storage_init=/dev/sda firstboot

after auto install success, check that ntp servers were not what we configured
"10.66.11.225,10.66.127.17" 

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.5.0.ovirt35.20140707.el6.iso

How reproducible:
100%


Steps to Reproduce:


Actual results:


Expected results:


Additional info:

Comment 1 haiyang,dong 2014-07-16 11:11:06 UTC
This issue could reproduce in the follow version:
ovirt-node-3.1.0-0.5.20140711git7197118.el7.noarch.rpm
rhev-hypervisor7-7.0-20140714.0.iso

so need clone from upstream to track it in rhevh 7

Comment 2 haiyang,dong 2014-10-17 08:34:44 UTC
Test version:
rhev-hypervisor7-7.0-20141006.0.el7ev
ovirt-node-3.1.0-0.20.20141006gitc421e04.el7.noarch.rpm

Test steps:
Auto install with parameter "ntp" to set ntp server success:
BOOTIF=eth0 ntp=10.66.11.225,10.66.127.17 storage_init=/dev/sda firstboot

so this bug has been fixed, change the status into "VERIFIED".

Comment 5 errata-xmlrpc 2015-02-11 20:59:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.