Bug 1120398 - [RFE]Allow Nova compute usage of Ceph as ephemeral storage
Summary: [RFE]Allow Nova compute usage of Ceph as ephemeral storage
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: Installer
Assignee: Jason Guiditta
QA Contact: Ami Jeain
URL: https://trello.com/c/JUFM1U3V/210-con...
Whiteboard:
: 1120400 (view as bug list)
Depends On: 1120397
Blocks: 1108193
TreeView+ depends on / blocked
 
Reported: 2014-07-16 20:17 UTC by Chris Dearborn
Modified: 2015-04-29 14:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
: 1120400 (view as bug list)
Environment:
Last Closed: 2015-04-29 14:49:15 UTC


Attachments (Terms of Use)

Description Chris Dearborn 2014-07-16 20:17:53 UTC
Description of problem:
This bug is to modify astapor to allow configuring nova compute to use Ceph as ephemeral storage.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Lon Hohberger 2014-08-05 20:32:36 UTC
*** Bug 1120400 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.