Bug 1120400 - [RFE]Allow Nova compute usage of Ceph as ephemeral storage
Summary: [RFE]Allow Nova compute usage of Ceph as ephemeral storage
Keywords:
Status: CLOSED DUPLICATE of bug 1120398
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Jason Guiditta
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On: 1120397
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 20:20 UTC by Chris Dearborn
Modified: 2016-04-26 16:39 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1120398
Environment:
Last Closed: 2014-08-05 20:32:36 UTC


Attachments (Terms of Use)

Description Chris Dearborn 2014-07-16 20:20:49 UTC
+++ This bug was initially created as a clone of Bug #1120398 +++

Description of problem:
This bug is to modify astapor to allow configuring nova compute to use Ceph as ephemeral storage.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Lon Hohberger 2014-08-05 20:32:36 UTC

*** This bug has been marked as a duplicate of bug 1120398 ***


Note You need to log in before you can comment on or make changes to this bug.