Bug 1120404 - Red cast on the screen after kernel upgrade to 3.15
Summary: Red cast on the screen after kernel upgrade to 3.15
Keywords:
Status: CLOSED DUPLICATE of bug 1119348
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 20:32 UTC by markm
Modified: 2014-08-03 06:01 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-03 06:01:18 UTC


Attachments (Terms of Use)
Red cast under the docky bar (236.11 KB, image/png)
2014-07-16 20:32 UTC, markm
no flags Details
Red cast across the screen when docky is hidden. (20.05 KB, image/png)
2014-07-16 20:33 UTC, markm
no flags Details

Description markm 2014-07-16 20:32:16 UTC
Created attachment 918519 [details]
Red cast under the docky bar

Description of problem:

After kernel upgrade to version 3.15 red cast started to appear on the screen related to docky dock bar. See screenshots for.

Version-Release number of selected component (if applicable):

docky-2.2.0-1.fc20.x86_64
kernel-3.15.3-200.fc20.x86_64
kernel-3.15.4-200.fc20.x86_64

How reproducible:

Always with kernel 3.15.x

Steps to Reproduce:
1. On intel hardware install kernel 3.15.x and docky
2. Run docky

Actual results:

Red cast appears under the docky bar, when docky bar hides, red bar accross the screen appears - see images.

Expected results:

No red cast.

Additional info:

reverting to kernel-3.14.9 solves the issue

Comment 1 markm 2014-07-16 20:33:18 UTC
Created attachment 918520 [details]
Red cast across the screen when docky is hidden.

Comment 2 Lukas Zapletal 2014-07-17 11:02:05 UTC
This looks like unrelated to docky, but your video driver.

Comment 3 Christopher Meng 2014-07-18 06:02:23 UTC
Well....

If you get this problem by upgrading the kernel, you should fill a bug against kernel first.

Comment 4 Josh Boyer 2014-07-18 11:58:26 UTC
This looks like a duplicate of bug 1119348 but I will let the video people decide.

Comment 5 markm 2014-07-20 21:09:28 UTC
(In reply to Christopher Meng from comment #3)
> Well....
> 
> If you get this problem by upgrading the kernel, you should fill a bug
> against kernel first.

I wasn't sure... and decided to put it against docky - glad was pointed in the right direction! Many thanks!

Comment 6 Christopher Meng 2014-08-03 06:01:18 UTC

*** This bug has been marked as a duplicate of bug 1119348 ***


Note You need to log in before you can comment on or make changes to this bug.