Bug 1120435 - "⁠3.3.3. Adding a Lifecycle Environment to an Organization" is misleading and misplaced
Summary: "⁠3.3.3. Adding a Lifecycle Environment to an Organization" is misleading and...
Keywords:
Status: CLOSED DUPLICATE of bug 1129578
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Megan Lewis
QA Contact: David O'Brien
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 22:53 UTC by Skip Paul
Modified: 2014-08-15 04:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-15 04:55:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Skip Paul 2014-07-16 22:53:40 UTC
Description of problem:
We should modify our documentation in the User Guide for ⁠3.3.3. "Adding a Lifecycle Environment to an Organization" because it is misleading and misplaced.

Sections 3.3.1 and 3.3.2 discuss Creating and Deleting a Lifecycle Environment.  As part of the process outlined in 3.3.1, Lifecycle Environment(s) are automatically and necessarily associated with the correct Organization.  Section 3.3.3 is labeled misleadingly as "Adding a Lifecycle Environment to an Organization".  Because of its proximity next to 3.2.1 and 3.3.2 a reader would assume that you need to follow the instructions in 3.3.3 to associate Lifecycle Environments with an Org (even though it's already associated).  3.3.3 is really discussing the Puppet environment, even though it doesn't mention Puppet anywhere.  

Version-Release number of selected component (if applicable):
Red Hat Satellite 6.0 Beta User Guide

Expected results:
I suspect we should remove section 3.3.3 and move it to the puppet section.

Comment 1 RHEL Product and Program Management 2014-07-16 23:03:43 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Athene Chan 2014-07-17 00:34:30 UTC
Hi Skip Paul!

Thanks for the feedback! I am assigning this to Megan Lewis, one of our Red Hat Satellite writers for review and action.

If you have any other issues or concerns with documentation, please let us know! We welcome any suggestions.

Thank you,
Athene Chan

Comment 4 Megan Lewis 2014-08-15 04:55:23 UTC

*** This bug has been marked as a duplicate of bug 1129578 ***


Note You need to log in before you can comment on or make changes to this bug.