Bug 112044 - Reference to section title in ref guide is inaccurate
Reference to section title in ref guide is inaccurate
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
John Ha
http://www.redhat.com/docs/manuals/li...
:
Depends On:
Blocks: 123819
  Show dependency treegraph
 
Reported: 2003-12-13 11:14 EST by David Cramer
Modified: 2014-08-04 18:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 15:58:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Cramer 2003-12-13 11:14:42 EST
From Bugzilla Helper:
User-Agent: Opera/7.23 (Windows NT 5.1; U)  [en]

Description of problem:
rhl-rg(EN)-8.0-HTML-RHI (2002-08-14T22:29-0400)

13.2. GNOME Lokkit <http://www.redhat.
com/docs/manuals/linux/RHL-9-Manual/custom-guide/s1-basic-firewall-gn
omelokkit.html> says  "To configure specific firewall rules, refer to 
the Firewalling with iptables chapter in the Red Hat Linux Reference 
Guide." That chapter/section title appears to have changed <http:
//www.redhat.
com/docs/manuals/linux/RHL-9-Manual/ref-guide/ch-iptables.html>.

I love these docs, btw. Great work :-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    

Additional info:
Comment 1 Andrius Benokraitis 2005-01-10 15:58:40 EST
David, thanks so much for taking the time to issue a bug relating to
Red Hat Documentation!

After looking at the RHEL3 System Admin Guide Docs, "GNOME Lokkit"
could not be found, and was most likely edited since this bug being
submitted.

If you feel the bug is still in error, please let us know personally,
or by reopening the bug!

Thanks again for your continued commitment! :-)

Andrius Benokraitis

Note You need to log in before you can comment on or make changes to this bug.