Bug 1120690 - fedpkg prints duplicate log messages
Summary: fedpkg prints duplicate log messages
Keywords:
Status: CLOSED DUPLICATE of bug 1123524
Alias: None
Product: Fedora
Classification: Fedora
Component: fedpkg
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1121071 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 12:51 UTC by Tomáš Hozza 🤓
Modified: 2014-09-26 16:12 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-26 16:12:05 UTC


Attachments (Terms of Use)

Description Tomáš Hozza 🤓 2014-07-17 12:51:09 UTC
Description of problem:
When I run 'fedpkg switch-branch master' I get the following output:

Switched to branch 'master'
INFO:rpkg:Switched to branch 'master'


Version-Release number of selected component (if applicable):
fedpkg-1.16-1.fc20.noarch

How reproducible:
always

Steps to Reproduce:
1. run 'fedpkg switch-branch master'

Actual results:
Switched to branch 'master'
INFO:rpkg:Switched to branch 'master'

Expected results:
just one line of output ;)

Comment 1 Petr Hracek 2014-07-18 10:24:45 UTC
*** Bug 1121071 has been marked as a duplicate of this bug. ***

Comment 2 Pavol Babinčák 2014-09-26 16:12:05 UTC

*** This bug has been marked as a duplicate of bug 1123524 ***


Note You need to log in before you can comment on or make changes to this bug.