Bug 1121071 - fedpkg provides a duplicated logs
Summary: fedpkg provides a duplicated logs
Keywords:
Status: CLOSED DUPLICATE of bug 1120690
Alias: None
Product: Fedora
Classification: Fedora
Component: fedpkg
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 10:12 UTC by Petr Hracek
Modified: 2014-07-18 10:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-18 10:24:45 UTC


Attachments (Terms of Use)

Description Petr Hracek 2014-07-18 10:12:15 UTC
Description of problem:
During the work with fedpkg (updating libpng on rawhide),
the one provides double logs.

I do not know if it is directly in fedpkg or in another submodule.
Therefore assigning to fedpkg component.

Version-Release number of selected component (if applicable):
fedpkg-1.16-1.fc20.noarch

How reproducible:
always

Steps to Reproduce:
1. fedpkg switch-branch
2. fedpkg new-sources
3. etc.

Actual results:
$ fedpkg scratch-build --srpm /home/phracek/work/Fedora/libpng/libpng-1.6.12-1.fc22.src.rpm
[====================================] 100% 00:00:04   1.31 MiB 275.55 KiB/sec
Building libpng-1.6.12-1.fc22.src.rpm for rawhide
INFO:rpkg:Building libpng-1.6.12-1.fc22.src.rpm for rawhide
Created task: 7161246
INFO:rpkg:Created task: 7161246
Task info: http://koji.fedoraproject.org/koji/taskinfo?taskID=7161246
INFO:rpkg:Task info: http://koji.fedoraproject.org/koji/taskinfo?taskID=7161246
Watching tasks (this may be safely interrupted)...
INFO:rpkg:Watching tasks (this may be safely interrupted)...
7161246 build (rawhide, libpng-1.6.12-1.fc22.src.rpm): free
INFO:rpkg:7161246 build (rawhide, libpng-1.6.12-1.fc22.src.rpm): free
7161246 build (rawhide, libpng-1.6.12-1.fc22.src.rpm): free -> open (arm02-builder01.arm.fedoraproject.org)
INFO:rpkg:7161246 build (rawhide, libpng-1.6.12-1.fc22.src.rpm): free -> open (arm02-builder01.arm.fedoraproject.org)
  7161248 buildArch (libpng-1.6.12-1.fc22.src.rpm, armv7hl): free
INFO:rpkg:  7161248 buildArch (libpng-1.6.12-1.fc22.src.rpm, armv7hl): free
  7161249 buildArch (libpng-1.6.12-1.fc22.src.rpm, x86_64): free
INFO:rpkg:  7161249 buildArch (libpng-1.6.12-1.fc22.src.rpm, x86_64): free
  7161249 buildArch (libpng-1.6.12-1.fc22.src.rpm, x86_64): free -> open (buildhw-01.phx2.fedoraproject.org)
INFO:rpkg:  7161249 buildArch (libpng-1.6.12-1.fc22.src.rpm, x86_64): free -> open (buildhw-01.phx2.fedoraproject.org)
  7161250 buildArch (libpng-1.6.12-1.fc22.src.rpm, i686): open (buildvm-21.phx2.fedoraproject.org)
INFO:rpkg:  7161250 buildArch (libpng-1.6.12-1.fc22.src.rpm, i686): open (buildvm-21.phx2.fedoraproject.org)
  7161248 buildArch (libpng-1.6.12-1.fc22.src.rpm, armv7hl): free -> open (arm02-builder11.arm.fedoraproject.org)
INFO:rpkg:  7161248 buildArch (libpng-1.6.12-1.fc22.src.rpm, armv7hl): free -> open (arm02-builder11.arm.fedoraproject.org)


Expected results:
As before

Additional info:

Comment 1 Petr Hracek 2014-07-18 10:24:45 UTC

*** This bug has been marked as a duplicate of bug 1120690 ***


Note You need to log in before you can comment on or make changes to this bug.