Note: This bug is displayed in read-only format because
the product is no longer active in Red Hat Bugzilla.
RHEL Engineering is moving the tracking of its product development work on RHEL 6 through RHEL 9 to Red Hat Jira (issues.redhat.com). If you're a Red Hat customer, please continue to file support cases via the Red Hat customer portal. If you're not, please head to the "RHEL project" in Red Hat Jira and file new tickets here. Individual Bugzilla bugs in the statuses "NEW", "ASSIGNED", and "POST" are being migrated throughout September 2023. Bugs of Red Hat partners with an assigned Engineering Partner Manager (EPM) are migrated in late September as per pre-agreed dates. Bugs against components "kernel", "kernel-rt", and "kpatch" are only migrated if still in "NEW" or "ASSIGNED". If you cannot log in to RH Jira, please consult article #7032570. That failing, please send an e-mail to the RH Jira admins at rh-issues@redhat.com to troubleshoot your issue as a user management inquiry. The email creates a ServiceNow ticket with Red Hat. Individual Bugzilla bugs that are migrated will be moved to status "CLOSED", resolution "MIGRATED", and set with "MigratedToJIRA" in "Keywords". The link to the successor Jira issue will be found under "Links", have a little "two-footprint" icon next to it, and direct you to the "RHEL project" in Red Hat Jira (issue links are of type "https://issues.redhat.com/browse/RHEL-XXXX", where "X" is a digit). This same link will be available in a blue banner at the top of the page informing you that that bug has been migrated.
DescriptionSankar Ramalingam
2014-07-17 13:14:15 UTC
Description of problem: Replication monitor script is failing to fetch information.
It throws the following error.
Login to ldap:389=389 as "cn=Directory Manager" failed
Version-Release number of selected component (if applicable): 389-ds-base-1.2.11.15-38
How reproducible: Consistently.
Steps to Reproduce:
1. Clone reliab15 beaker job. Refer - https://beaker.engineering.redhat.com/jobs/693410
2. Wait for reliab15 start notice.
3. Open the URL given for viewing Replication Monitor output
4. You will see the error message as "Login to ldap:389=389 as "cn=Directory Manager" failed"
Actual results: Replication monitor scripts failed
Expected results: Replication monitor script should work
Additional info: Copied repl-monitor.pl script from RHEL7 box and it works.
Sankar, can I access the RHEL-6.6 host/vm on which the relib15 is running?
I need to take a look at the value of nsDS5ReplicaHost and nsDS5ReplicaPort.
And the command line to launch repl-monitor.
Thanks,
--noriko
Note: this bug should be closed as a dup of Bug 1014111 - [RFE - RHDS9] CLI report to monitor replication.
The problem was introduced as part of the new feature on RHEL-6.6.