Bug 1120694 - Replication monitor script is failing
Summary: Replication monitor script is failing
Keywords:
Status: CLOSED DUPLICATE of bug 1014111
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base
Version: 6.6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Noriko Hosoi
QA Contact: Sankar Ramalingam
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 13:14 UTC by Sankar Ramalingam
Modified: 2014-10-13 13:39 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-24 23:08:26 UTC


Attachments (Terms of Use)

Description Sankar Ramalingam 2014-07-17 13:14:15 UTC
Description of problem: Replication monitor script is failing to fetch information.

It throws the following error.
 Login to ldap:389=389 as "cn=Directory Manager" failed


Version-Release number of selected component (if applicable): 389-ds-base-1.2.11.15-38


How reproducible: Consistently.


Steps to Reproduce:
1. Clone reliab15 beaker job. Refer - https://beaker.engineering.redhat.com/jobs/693410
2. Wait for reliab15 start notice.
3. Open the URL given for viewing Replication Monitor output
4. You will see the error message as "Login to ldap:389=389 as "cn=Directory Manager" failed"

Actual results: Replication monitor scripts failed


Expected results: Replication monitor script should work


Additional info: Copied repl-monitor.pl script from RHEL7 box and it works.

Comment 3 Noriko Hosoi 2014-07-22 00:19:54 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/47862

Comment 4 Noriko Hosoi 2014-07-22 20:14:24 UTC
Sankar, can I access the RHEL-6.6 host/vm on which the relib15 is running?

I need to take a look at the value of nsDS5ReplicaHost and nsDS5ReplicaPort.

And the command line to launch repl-monitor.

Thanks,
--noriko

Comment 5 Noriko Hosoi 2014-07-22 20:18:39 UTC
Note: this bug should be closed as a dup of Bug 1014111 - [RFE - RHDS9] CLI report to monitor replication.

The problem was introduced as part of the new feature on RHEL-6.6.

Comment 6 Noriko Hosoi 2014-07-24 23:08:26 UTC

*** This bug has been marked as a duplicate of bug 1014111 ***


Note You need to log in before you can comment on or make changes to this bug.