Bug 1120814 - Broken event links on configuration overview page
Summary: Broken event links on configuration overview page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: Server
Version: 2.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stephen Herr
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
: 1120833 (view as bug list)
Depends On:
Blocks: space23
TreeView+ depends on / blocked
 
Reported: 2014-07-17 18:37 UTC by Stephen Herr
Modified: 2015-04-14 19:02 UTC (History)
1 user (show)

Fixed In Version: spacewalk-java-2.3.4-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-14 19:02:46 UTC


Attachments (Terms of Use)

Description Stephen Herr 2014-07-17 18:37:47 UTC
Have a system profile where you have deployed and compared configuration files. Go to system details pages -> Configuration -> Overview.

At the bottom of the page under the Recent Events section there are a couple of links to view the most recent events, they lead to a 404 because they are linking to the old perl events page instead of the new java events page.

Comment 1 Stephen Herr 2014-07-17 18:51:49 UTC
Committing to Spacewalk master:
68d145fedc6b83325f54c7788e6a73585bc69b45

Comment 2 Stephen Herr 2014-07-17 20:26:32 UTC
*** Bug 1120833 has been marked as a duplicate of this bug. ***

Comment 3 Grant Gainey 2015-03-23 16:58:48 UTC
Moving bugs to ON_QA as we move to release Spacewalk 2.3

Comment 4 Grant Gainey 2015-04-14 19:02:46 UTC
Spacewalk 2.3 has been released. See

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes23


Note You need to log in before you can comment on or make changes to this bug.