Bug 1120833 - "View Details" link for "Last Spacewalk and System Comparison" returns a 404 error
Summary: "View Details" link for "Last Spacewalk and System Comparison" returns a 404 ...
Keywords:
Status: CLOSED DUPLICATE of bug 1120814
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 2.2
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Stephen Herr
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space27
TreeView+ depends on / blocked
 
Reported: 2014-07-17 19:51 UTC by Aron Parsons
Modified: 2017-09-28 18:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-17 20:26:32 UTC


Attachments (Terms of Use)

Description Aron Parsons 2014-07-17 19:51:47 UTC
Description of problem:
The link to the details of the last configuration file comparison for a system returns a 404 error Spacewalk 2.2.  This is likely due to the rewrite of some more of the Perl pages to Java since the link points to event.pxt, which is no longer present.

Version-Release number of selected component (if applicable):
spacewalk-html-2.2.33-1.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. add a system
2. assign config channel
3. make a change to the system
4. perform a comparison
5. try to view the diff from the 'Configuration' -> 'Overview' page of the system by clicking the 'View Details' link

Actual results:
404

Expected results:
differences shown as in 2.1

Additional info:

Comment 1 Stephen Herr 2014-07-17 20:26:32 UTC
Thanks for the bug report, I just filed an identical one of my own. Closing as duplicate.

*** This bug has been marked as a duplicate of bug 1120814 ***

Comment 2 Eric Herget 2017-09-28 18:10:52 UTC
This BZ closed some time during 2.5, 2.6 or 2.7.  Adding to 2.7 tracking bug.


Note You need to log in before you can comment on or make changes to this bug.