Bug 1120845 - [RFE] need capsule-service utility installed w/ capsule
Summary: [RFE] need capsule-service utility installed w/ capsule
Keywords:
Status: CLOSED DUPLICATE of bug 1102878
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 20:23 UTC by Tom McKay
Modified: 2016-04-22 16:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 11:35:32 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6681 None None None 2016-04-22 16:08:42 UTC

Description Tom McKay 2014-07-17 20:23:54 UTC
Like katello-service, a capsule-service is needed to check status of pulp etc. on capsule server.

Comment 1 Tom McKay 2014-07-17 20:23:55 UTC
Created from redmine issue http://projects.theforeman.org/issues/6681

Comment 3 Eric Helms 2014-08-06 11:35:32 UTC

*** This bug has been marked as a duplicate of bug 1102878 ***


Note You need to log in before you can comment on or make changes to this bug.