Bug 1120853 - [Doc] Parameter for changing rabbitmq password incorrect
Summary: [Doc] Parameter for changing rabbitmq password incorrect
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide
Version: 5.0 (RHEL 7)
Hardware: x86_64
OS: All
urgent
urgent
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Martin Lopes
QA Contact: Don Domingo
URL:
Whiteboard:
: 1120849 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 21:21 UTC by Jeff Dexter
Modified: 2018-12-06 17:23 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-15 23:45:57 UTC


Attachments (Terms of Use)

Description Jeff Dexter 2014-07-17 21:21:26 UTC
Page 74 of the OSP5 install guide, step number 5:

5. Set the RabbitMQ username and password created for the Block Storage service:
# openstack-confi g --set /etc/cinder/cinder.conf \
DEFAULT rabbit_userid cinder
# o penstack-config --set /etc/cinder/cinder.conf \
DEFAULT rabbit_pass CINDER_PASS


The correct variable name for the rabbit password is rabbit_password and not rabbit_pass

This typo also appears on page 91, 121, 135

Comment 2 Martin Lopes 2014-07-18 02:31:26 UTC
*** Bug 1120849 has been marked as a duplicate of this bug. ***

Comment 3 Martin Lopes 2014-07-18 02:32:10 UTC
Updated sections:

Configure RabbitMQ Message Broker Settings for the Block Storage Service [30449]
Configure RabbitMQ Message Broker Settings for the Networking Service [30450]
Configure RabbitMQ Message Broker Settings for the Compute Service [30451]
Configure RabbitMQ Message Broker Settings for the Orchestration Service [30452]

Comment 8 Martin Lopes 2014-10-17 00:48:17 UTC
Ready for QA once package has been created.

Comment 10 Martin Lopes 2014-10-19 23:13:12 UTC
Setting to verified.


Note You need to log in before you can comment on or make changes to this bug.