Bug 112112 - Samsung 191T+ and GForce3 instalation failes connected to DVI connector
Samsung 191T+ and GForce3 instalation failes connected to DVI connector
Status: CLOSED DUPLICATE of bug 88360
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-14 16:08 EST by Robert J. Gebis
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert J. Gebis 2003-12-14 16:08:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I have Samsung 191T+ monitor connected to Hercules GForce3 64Mb over 
DVI. Durring installation (Anaconda) can't find the monitor and when 
it is tryingto start X it just goes blank. If I specity 
resolution=1280x1024 X starts but all noisy. I tried also noprobe but 
that did not work. I have this same setup under Suse 9.0 and Suse 
installer worked just fine.

Robert

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot linux setup
2.
3.
    

Actual Results:  Blank screen

Expected Results:  Start X installer

Additional info:
Comment 1 Mark J. Cox (Product Security) 2003-12-15 03:59:44 EST
This is not a security bug
Comment 2 Brent Fox 2003-12-18 18:02:28 EST
As roon, run 'ddcprobe' and paste the output to this report.  Perhaps
your monitor does not have an entry in our monitor database.
Comment 3 Robert J. Gebis 2003-12-19 22:34:27 EST
Here is the output. The exect model is Samsung 191T+. Here is the 
link:
http://www.samsungusa.com/cgi-bin/nabc/product/b2c_product_detail.jsp?
eUser=&prod_id=NB19BSHBV

Here is the spec from it:

 Horiz. Rate (Analog)   30-81 
 Horiz. Rate (Digital)   30-63 
 Vertical Rate   58-85 
 Bandwidth   135 MHz 

Again. The monitor works fine and is beeing detected durring 
installation when connected to VGA connector. DVI does not work. The 
auto detection when VGA connected says that Samsung monitor has been 
found. No specific model. I think this is a problem with generic 
nVidia driver and DVI. No matter what I do I can't get it working on 
DVI. I hope to be of any other help.



[root@localhost root]# ddcprobe
 
Videocard DDC probe results
Description:  NVidia Corporation NV20 (GeForce3) Board
Memory (MB):  64
 
Monitor DDC probe results
ID: SAM00bb
Name: SyncMaster
Horizontal Sync (kHZ): 30-81
Vertical Sync (HZ)  : 56-75
Width (mm): 380
Height(mm): 300

Comment 4 Robert J. Gebis 2003-12-20 13:48:48 EST
One more thing. I just installed the latest nviddia drivers .4496 and 
DVI started to work
Looks like there is a problem with the initial driver and DVI that 
comes with fedora 1. Also the monitor is not in your database that is 
another thing :) Let me know if I can help/test anything else

Robert
Comment 5 Brent Fox 2004-03-05 17:38:19 EST
I have added your monitor to our database, so that should solve at
least part of the problem.  Because of the driver problem you are
seeing with the open source drivers, I am changing the component of
this bug report to XFree86 to see if mharris knows more about the DVI
problem.
Comment 6 Mike A. Harris 2004-03-05 18:41:51 EST
The 'nv' driver does not support flatpanel displays in XFree86 4.3.0.
There is "experimental" support only for DFPs, and it requires
end user hand editing of the spec file in order to try to use it.
It is not autodetectable and not supported, and known to not work with
a lot of hardware - hence the experimental status.

This will be officially supported in a future OS release, possibly
Fedora Core 2.

*** This bug has been marked as a duplicate of 88360 ***
Comment 7 Red Hat Bugzilla 2006-02-21 14:00:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.