Bug 1121610 - [RFE][cinder]: Add support for Ceph volume migration
Summary: [RFE][cinder]: Add support for Ceph volume migration
Keywords:
Status: CLOSED DUPLICATE of bug 1122356
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: Upstream M3
: 8.0 (Liberty)
Assignee: Jon Bernard
QA Contact: nlevinki
URL: https://blueprints.launchpad.net/cind...
Whiteboard: upstream_milestone_liberty-3 upstream...
Depends On:
Blocks: 1131335
TreeView+ depends on / blocked
 
Reported: 2014-07-21 11:20 UTC by Sean Cohen
Modified: 2016-04-26 16:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-18 16:02:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1340891 0 None None None Never
OpenStack gerrit 109065 0 None None None Never
OpenStack gerrit 135002 0 None None None Never

Description Sean Cohen 2014-07-21 11:20:05 UTC
This will allow customers to copy RBD images for disaster recovery.

http://tracker.ceph.com/issues/4454

Comment 1 Jon Bernard 2014-07-22 20:23:34 UTC
LP Blueprint: https://blueprints.launchpad.net/cinder/+spec/generic-volume-migration

Comment 4 Sean Cohen 2015-03-16 14:25:14 UTC
Unfortunately this patch wasn't merged in time for the code freeze deadline in Cinder. Targeted to Liberty-1 milestone.
Sean

Comment 7 Sean Cohen 2015-03-18 16:02:24 UTC

*** This bug has been marked as a duplicate of bug 1122356 ***


Note You need to log in before you can comment on or make changes to this bug.