Bug 1121724 - PPC64: mate-file-manager killed by SIGSEGV
Summary: PPC64: mate-file-manager killed by SIGSEGV
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mate-file-manager
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Mashal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-21 17:37 UTC by Al Dunsmuir
Modified: 2014-10-04 14:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-04 14:43:11 UTC


Attachments (Terms of Use)
gdb backtrace (4.41 KB, text/plain)
2014-07-21 17:37 UTC, Al Dunsmuir
no flags Details

Description Al Dunsmuir 2014-07-21 17:37:08 UTC
Created attachment 919717 [details]
gdb backtrace

Description of problem:
Single instance of Caja being killed by SIGSEGV on my ppc64 G5.

Version-Release number of selected component (if applicable):
mate-file-manager-1.6.4-4.fc20.ppc64

HoIntermittent.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
See https://bugzilla.redhat.com/show_bug.cgi?id=1121722

Trapped by abrt.  PPC64 abrt is not working, so got gdb backtrace to diagnose the abrt bug.


Getting frequent SIGSEGVs in mate-display-properties - perhaps these two bugs are due to common problem in mate or system library on ppc64?

Comment 1 Al Dunsmuir 2014-07-22 21:50:39 UTC
Dan,  

There is an intermediate build of F20 ppc64 abrt that just arrived in updates-testing.

I used it to generate https://bugzilla.redhat.com/show_bug.cgi?id=1122303 
which may contain additional useful information.

caja SIGSEGV only occurred once... but mate-display-properties is (was?) pretty easy to reproduce with VGA monitor connection.  If underlying cause is the same that BZ might be more fruitful.

Comment 2 Wolfgang Ulbrich 2014-10-04 14:43:11 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1062796
this is the report for the mate-display-properties issue.


Note You need to log in before you can comment on or make changes to this bug.