Bug 1121862 - Rewrite the translation build script in JavaScript
Summary: Rewrite the translation build script in JavaScript
Keywords:
Status: CLOSED DUPLICATE of bug 1013410
Alias: None
Product: PressGang CCMS
Classification: Community
Component: DocBook-builder
Version: 1.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: pressgang-ccms-dev
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 05:28 UTC by Matthew Casperson
Modified: 2014-08-04 22:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-22 05:33:36 UTC


Attachments (Terms of Use)

Description Matthew Casperson 2014-07-22 05:28:24 UTC
The main docbuilder script is in JS, and we should update the translation build scripts to use JS too. This will allow them to use common config files, as well as consolidating the languages and technologies used.

Comment 1 Lee Newson 2014-07-22 05:33:36 UTC

*** This bug has been marked as a duplicate of bug 1013410 ***


Note You need to log in before you can comment on or make changes to this bug.