Bug 1121943 - rhevm-dwh-setup fails on 3.3 updated from 3.2
Summary: rhevm-dwh-setup fails on 3.3 updated from 3.2
Keywords:
Status: CLOSED DUPLICATE of bug 1121644
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 3.5.0
Assignee: Yedidyah Bar David
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 08:17 UTC by Petr Beňas
Modified: 2016-02-10 19:36 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 09:05:21 UTC
oVirt Team: Infra


Attachments (Terms of Use)
log file (12.74 KB, text/x-log)
2014-07-22 08:17 UTC, Petr Beňas
no flags Details

Description Petr Beňas 2014-07-22 08:17:41 UTC
Created attachment 919825 [details]
log file

Description of problem:
[root@brq-update ~]# rhevm-dwh-setup 
Welcome to ovirt-engine-dwh setup utility

In order to proceed the installer must stop the ovirt-engine service
Would you like to stop the ovirt-engine service (yes|no): yes
Stopping ovirt-engine...                              [ DONE ]
Error encountered while installing rhevm-dwh, please consult the log file: /var/log/ovirt-engine/rhevm-dwh-setup-2014_07_22_10_13_25.log

Version-Release number of selected component (if applicable):
[root@brq-update ~]# rpm -qa rhevm\*
rhevm-backend-3.3.4-0.53.el6ev.noarch
rhevm-spice-client-x64-cab-3.2-14.el6ev.noarch
rhevm-setup-plugins-3.3.1-1.el6ev.noarch
rhevm-image-uploader-3.3.1-3.el6ev.noarch
rhevm-webadmin-portal-3.3.4-0.53.el6ev.noarch
rhevm-guest-agent-common-1.0.8-10.el6ev.noarch
rhevm-sdk-python-3.3.0.21-1.el6ev.noarch
rhevm-iso-uploader-3.3.1-1.el6ev.noarch
rhevm-branding-rhev-3.3.1-1.el6ev.noarch
rhevm-spice-client-x64-msi-3.3-11.el6_5.noarch
rhevm-dwh-3.3.4-1.el6ev.noarch
rhevm-lib-3.3.4-0.53.el6ev.noarch
rhevm-userportal-3.3.4-0.53.el6ev.noarch
rhevm-dbscripts-3.3.4-0.53.el6ev.noarch
rhevm-cli-3.3.0.13-1.el6ev.noarch
rhevm-dependencies-3.3.5-1.el6ev.noarch
rhevm-log-collector-3.3.1-6.el6ev.noarch
rhevm-spice-client-x86-msi-3.3-11.el6_5.noarch
rhevm-doc-ja-JP-3.3.0-0.el6eng.noarch
rhevm-reports-3.3.3-1.el6ev.noarch
rhevm-websocket-proxy-3.3.4-0.53.el6ev.noarch
rhevm-restapi-3.3.4-0.53.el6ev.noarch
rhevm-spice-client-x86-cab-3.2-14.el6ev.noarch
rhevm-doc-3.3.0-3.el6eng.noarch
rhevm-tools-3.3.4-0.53.el6ev.noarch
rhevm-setup-3.3.4-0.53.el6ev.noarch
rhevm-3.3.4-0.53.el6ev.noarch


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Shirly Radco 2014-07-27 07:34:21 UTC
Didi, please check. I see that there is an error that no password was supplied.

Comment 2 Yedidyah Bar David 2014-07-27 08:17:07 UTC
Clone of bug #1121644 ?

Comment 3 Petr Beňas 2014-07-28 08:16:59 UTC
Probably...

Comment 4 Yaniv Lavi 2014-07-28 09:05:21 UTC

*** This bug has been marked as a duplicate of bug 1121644 ***


Note You need to log in before you can comment on or make changes to this bug.