Bug 1122201 - published content view does not update content column
Summary: published content view does not update content column
Keywords:
Status: CLOSED DUPLICATE of bug 1099671
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-07-22 18:49 UTC by Shannon Hughes
Modified: 2014-07-24 11:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-24 11:20:40 UTC


Attachments (Terms of Use)
content view not updated (34.35 KB, image/jpeg)
2014-07-22 18:49 UTC, Shannon Hughes
no flags Details

Description Shannon Hughes 2014-07-22 18:49:36 UTC
Created attachment 920015 [details]
content view not updated

Description of problem:

When a content view is published and the status message indicates succesful completion the content column that indicates how many packages, errata, puppet modules does not update and remains at 0 count. See attached screenshot. 

using firefox 29.0.1

Comment 1 RHEL Product and Program Management 2014-07-22 18:54:04 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Brad Buckingham 2014-07-24 11:20:40 UTC

*** This bug has been marked as a duplicate of bug 1099671 ***


Note You need to log in before you can comment on or make changes to this bug.