Bug 1122420 - [en_US][ALL LANG][Admin Portal] Overlapped in 'New or Edit or Clone Cluster Policy' dialog.
Summary: [en_US][ALL LANG][Admin Portal] Overlapped in 'New or Edit or Clone Cluster P...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
: 3.5.0
Assignee: Tomer Saban
QA Contact: Pavel Stehlik
URL:
Whiteboard: sla
: 1126326 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 08:15 UTC by Lijun Li
Modified: 2016-02-10 20:15 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-04 13:01:50 UTC
oVirt Team: SLA


Attachments (Terms of Use)
Overlapped in 'New or Edit or Clone Cluster Policy' dialog (60.85 KB, image/png)
2014-07-23 08:16 UTC, Lijun Li
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 34276 master ABANDONED webadmin: Keep elements in frame Scheduling Policy Never
oVirt gerrit 35342 ovirt-engine-3.5 ABANDONED webadmin: Elements in frame in "Scheduling Policy" Never

Description Lijun Li 2014-07-23 08:15:26 UTC
Description of problem:
[en_US][ALL LANG][Admin Portal] Overlapped in 'New or Edit or Clone Cluster Policy' dialog.

Version-Release number of selected component (if applicable):
3.5.0-0.4.master.el6_5

How reproducible:
100%


Steps to Reproduce:
1. Login Admin Portal.
2. Click 'Configure'.
3. Click 'Cluster Policies'->'New/Edit/Copy'.

Actual results:
Overlapped in 'New or Edit or Clone Cluster Policy' dialog.

Expected results:
No overlapped.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-07-23 08:16:35 UTC
Created attachment 920157 [details]
Overlapped in 'New or Edit or Clone Cluster Policy' dialog

Comment 2 Doron Fediuck 2014-08-04 14:29:21 UTC
*** Bug 1126326 has been marked as a duplicate of this bug. ***

Comment 3 Tomer Saban 2014-11-19 14:45:34 UTC
Backported to 3.5

Comment 4 Tomer Saban 2014-12-04 13:01:50 UTC
This bug was fixed and will be abandoned


Note You need to log in before you can comment on or make changes to this bug.