Bug 1126326 - [Admin Portal] Broken UI - Close Cluster Policy dialog too small
Summary: [Admin Portal] Broken UI - Close Cluster Policy dialog too small
Keywords:
Status: CLOSED DUPLICATE of bug 1122420
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-userportal
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard: sla
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-04 08:07 UTC by Jiri Belka
Modified: 2014-08-04 16:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-04 14:29:21 UTC
oVirt Team: ---


Attachments (Terms of Use)
screenshot (55.34 KB, image/png)
2014-08-04 08:07 UTC, Jiri Belka
no flags Details

Description Jiri Belka 2014-08-04 08:07:05 UTC
Created attachment 923793 [details]
screenshot

Description of problem:
Broken UI - Close Cluster Policy dialog too small, see screenshot.

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-3.5.0-0.0.master.20140722232058.git8e1babc.el6.noarch
RHEL6.5 - firefox-24.5.0-1.el6_5.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Configure - Cluster Policies
2. click Copy
3.

Actual results:
dialog too small, some elements do not fit nicely

Expected results:
inside dialog

Additional info:

Comment 1 Doron Fediuck 2014-08-04 14:29:21 UTC

*** This bug has been marked as a duplicate of bug 1122420 ***


Note You need to log in before you can comment on or make changes to this bug.