Bug 112257 - [PATCH] HIG changes
[PATCH] HIG changes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 108683 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-16 14:04 EST by Jens Knutson
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-05 14:43:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new glade file for s-c-d (69.94 KB, application/octet-stream)
2003-12-16 14:05 EST, Jens Knutson
no flags Details
proper diff patch for my hig changes (14.59 KB, patch)
2003-12-16 19:16 EST, Jens Knutson
no flags Details | Diff

  None (edit)
Description Jens Knutson 2003-12-16 14:04:20 EST
Changes to system-config-display:

* general nitpicky pixel tweaks for hig compliance

* removed unnecessary separators in dialogs between Cancel/OK buttons
and the content of the dialog

* changed monitor dialog minimum size to better squeeze into a 640x480
screen - they do still exist... *sigh*

* moved "reset to default" button in videocard_dialog to the same row
as "custom memory size", since we have the space for it

* in dpi dialog, changed "Monitor Width.." etc to "Display Area..",
since we're asking them to enter their display width and height, not
the width and height of the whole monitor

* also in dpi dialog, changed the instructions to read "Using a ruler,
measure the width and height..." for better clarity


Requests:

* In the further interests of accomidating 640x480 users, could the
graphic of the two monitors in the Dual Head section be reduced a bit?
 This is the only thing preventing the tool from fitting within a
height constraint of around 420px (480px - 48px panel plus a little
extra wiggle room)
Comment 1 Jens Knutson 2003-12-16 14:05:02 EST
Created attachment 96562 [details]
new glade file for s-c-d

sorry this isn't a diff - I'm posting this from a net cafe - long story. ;)
Comment 2 Jens Knutson 2003-12-16 19:16:30 EST
Created attachment 96575 [details]
proper diff patch for my hig changes

Ok, here's a real diff this time - obsoleting the original attachment.	Sorry
for the spam.
Comment 3 Brent Fox 2004-01-05 14:43:44 EST
Patch applied and committed in CVS.  Thanks for your help.
Comment 4 Brent Fox 2004-01-16 19:06:50 EST
*** Bug 108683 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.