Bug 1122668 - Mod_snmp won't compile on ppc64
Summary: Mod_snmp won't compile on ppc64
Keywords:
Status: CLOSED DUPLICATE of bug 1122669
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Apache Server (httpd) and Connectors
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: EAP 6.4.0
Assignee: Jean-frederic Clere
QA Contact: Jan Stefl
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 18:07 UTC by Permaine Cheung
Modified: 2014-08-20 07:21 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-20 07:21:16 UTC
Type: Bug


Attachments (Terms of Use)

Description Permaine Cheung 2014-07-23 18:07:38 UTC
During the build of mod_snmp on ppc64, it currently failed with:

configure: error: cannot guess build type; you must specify one
make: *** No targets specified and no makefile found.  Stop.

As you mentioned, the configure/libtool and corresponding files in the mod_snmp-2.4.1.GA/snmp_common/* need to be ported to ppc64/rhel6/7.


This needs to be documented if we couldn't get it EAP 6.3.0.

Comment 1 Jan Stefl 2014-08-20 07:21:16 UTC
I am closing because this is duplicate of BZ-1122669. 
For documentation purposes there is BZ-1125829.

*** This bug has been marked as a duplicate of bug 1122669 ***


Note You need to log in before you can comment on or make changes to this bug.