Bug 1122676 - Package dovecot-devel is not available (was explicitly dropped)
Summary: Package dovecot-devel is not available (was explicitly dropped)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: dovecot
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Michal Hlavinka
QA Contact: Frantisek Sumsal
URL:
Whiteboard:
Depends On: 1339698
Blocks: 1203710 1313485 1295829
TreeView+ depends on / blocked
 
Reported: 2014-07-23 18:25 UTC by Robert Scheck
Modified: 2016-11-04 07:21 UTC (History)
9 users (show)

Fixed In Version: dovecot-2.2.10-6.el7
Doc Type: Enhancement
Doc Text:
Clone Of:
: 1339698 (view as bug list)
Environment:
Last Closed: 2016-11-04 07:21:51 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2477 normal SHIPPED_LIVE dovecot bug fix and enhancement update 2016-11-03 14:08:22 UTC

Description Robert Scheck 2014-07-23 18:25:36 UTC
Description of problem:
Package dovecot-devel is not available, according to the changelog it was
dropped with 1:dovecot-2.2.4-1.el7. But why?

Version-Release number of selected component (if applicable):
dovecot-2.2.10-4.el7

How reproducible:
Everytime, see above and below.

Actual results:
Package dovecot-devel is not available

Expected results:
dovecot-devel-2.2.10-4.el7 or better ;-)

Additional info:
EPEL packages such as imaptest or 3rd-party plugins depend on this package.

Comment 10 Scott K Logan 2015-09-19 21:02:06 UTC
This is a pretty old bug, but is still very relevant. Can we at least get an explanation as to why this happened?

Dovecot plugins can't be built without this!

Comment 19 errata-xmlrpc 2016-11-04 07:21:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2477.html


Note You need to log in before you can comment on or make changes to this bug.